2ch勢いランキング 全部 1- 最新50

Cisco Catalyst LANスイッチ教科書


筆者の一人 [] 2005/07/16(土) 11:56:31:oyiJ5SZN
改定新版も出て、おかげさまで好調のこの本に関するスレです。
公開ML(catalyst-booklet-team@external.cisco.com)では
ちょっと聞きにくいような質問、疑問、いちゃもん、
要求等を書き連ねてくださいませ。
元中の人 [sage] 2005/07/19(火) 08:59:19ID:???

そっちがどっちか分からんけどこっちは最高です。
中の人 [sage] 2005/07/25(月) 17:35:53ID:???
Catalyst2950なんですが,特定のポートのリンクステータスの情報を,SNMPを使って
得たいんですが,コマンドがいまいち分かりません.現在,net-snmpというソフトで,
snmpwalkコマンドでスイッチの情報を取得できる状況です.よろしくお願いします.
anonymous@ ntkngw146168.kngw.nt.adsl.ppp.infoweb.ne.jp [] 2005/07/25(月) 21:31:00:BOgZn/27
Ciscoの資格に関する掲示板ってどこにあるか教えて頂けないでしょうか?
anonymous@ ntkngw146168.kngw.nt.adsl.ppp.infoweb.ne.jp [] 2005/07/25(月) 21:32:22:BOgZn/27
あああ
中の人 [] 2005/07/25(月) 22:46:12:YE2SF7cU

sevt-rtsw-allとcs-snmpへ逝ってくだされ。
筆者の一人 [] 2005/07/25(月) 22:47:39:YE2SF7cU

ttp://http://aroha1209.hp.infoseek.co.jp/sougolink.html
筆者の一人 [] 2005/07/29(金) 12:43:37:zLZ+IWEh
愛三電気とガード下の本屋で売り込んできました。(^-^;)
anonymous@ 209.228.109.219.ap.yournet.ne.jp [] 2005/07/29(金) 23:56:42:5u8+iYZz
tt
初心者君 [] 2005/09/07(水) 18:49:09:oTW7rVqY
こういうことができるかどうか教えてください

CatalystのX,Y,Z三つのポートに対しA,B,Cの三台のPCをそれぞれ一対一でつなぎます。
各PCは同じIPサブネットに属しています。
この時A−B間、A−C間は通信可、B−C間は通信不可というようにしたいのですが実現可能でしょうか?
anonymous@ YahooBB220040092013.bbtec.net [sage] 2005/09/07(水) 22:08:05ID:???
機能の名前は忘れたけど、できる。
anonymous@ 219x113x210x204.ap219.ftth.ucom.ne.jp [] 2005/09/08(木) 00:47:12:5OUk1bji

Private VLANです。
anonymous@ z177.211-19-109.ppp.wakwak.ne.jp [sage] 2005/09/12(月) 14:39:42ID:???
ルーターケーブゥこのOEM?いいの?
ttp://http://www.muuz.ne.jp/store/cisco.html
あれ? [] 2005/10/14(金) 23:46:27:fdhmv5xr

Private Vlan使うと
A-B間は通信可→AとBは同じコミュニティ
A-C間は通信可→AとCは同じコミュニティ
とするとBとCも同じコミュニティになって通信できちゃうのでは?
__ [sage] 2005/10/15(土) 09:09:31ID:???

調べる。
プライベートVLANには種類があるよ。

というか、この本買っていれば載っているのだが。
-- [sage] 2005/11/21(月) 02:45:34ID:???
この本に設定例の完全なconfigはどこかに無いのでしょうか。
断片しか載っていないので、出来れば全部見たいのですが。
anonymous@ ZL124069.ppp.dion.ne.jp [] 2005/11/23(水) 00:42:34:w5Jk33Ho
wrr-queueingがようやくなんとなく解った!
認定ガイド第2版わかりずらっ!
-- [sage] 2005/11/24(木) 16:01:05ID:???
Cisco製品で各Port単位でVLANで仕切りその各PortにそれぞれDHCPでIPの払い出しを行えるヤツってありますか?
Catalyst〜Router接続 [] 2005/12/31(土) 15:54:08:qzScZsTa
以下のようなNWを構築予定です。

       
@pc-----| ̄ ̄ ̄ ̄| B  ( ̄ ̄ ̄)---C千葉{router2610XM}
        |Catalyst|-----( Wan )
Apc-----| 3750   |    (     )---D埼玉{router2610XM}
        |L3switch|    (___)
         ̄ ̄ ̄ ̄
@192.168.10.100 / 255.255.255.0
A192.168.20.100 / 255.255.255.0
Btrunk≪VLAN10(192.168.10.0) VLAN20(192.168.20.0)≫
C192.168.10.0
D192.168.20.0

Bの部分をtrunk化(VLAN10,VLAN20)させ千葉と埼玉のNWを分割させたいと考えております。
その際、千葉と埼玉側のRouter設定がわかりません。
インターフェースにIPアドレスを設定するだけで問題ないのでしょうか?
例:ip address 192.168.xxx.1 255.255.255.0
もしくは、trunk化されたVLAN番号を受ける/識別する、何かしらの設定が
必要になるのでしょうか?(必要であればコマンドを記載いただけると助かります)
初心者的な問題で申し訳ありませんがどなたかご教授いただけないでしょうか?
ニャホニャホタマクロー [sage] 2006/01/02(月) 04:08:45ID:???
WANが広域LANでDynamicRoutingProtocolのネイバーを
制限したいとかかな。
Cでサブインターフェイス作ってVLAN10
Dでサブインターフェイス作ってVLAN20
をそれぞれ受ける設定で問題ないかと。
眠いのでこんふぃぐはまたいずれ。
anonymous@ 219-117-190-204.cnc.jp [] 2006/01/04(水) 23:36:12:3diNxKfq
マルチは止めようね。読むのしんどいし。
fushianasan [sage] 2006/01/11(水) 02:21:43ID:???

ttp://http://www.atmarkit.co.jp/bbs/phpBB/viewtopic.php?topic=27224&forum=11&2
fushiananさん [sage] 2006/10/31(火) 00:20:11ID:???
ttp://http://www.intel.co.jp/jp/products/processor/coreduo/specs.htm

こんな感じのCatalyst版スペック表がほしい
anonymous [sage] 2007/01/29(月) 23:28:25ID:???
Cisco ISR ルータ教科書っての出てるね。
IPSecやら無線やら・・・
IPSecならYAMAHAかNetscreenですし、Aironet1200みたいなクソ高いAPで
無線なんてやらないし、なんだかねえ。
あとVoIPだっけか?
PBXとかからんでくると全然わからんから、案件に参加もできない。
そんな役に立ちそうもない本はいいから、トラブルシューティング本とか出してくれろ。

anonymous [sage] 2007/06/02(土) 17:03:11ID:???

WLC/Aironet がらみでトラブってからは俺もそう思うようになった。
安いAPをブリッジにして、何か認証しときゃいいよ。マジで。
伊藤伊織 [うおおおおおお] 2008/05/05(月) 15:28:38ID:???
6 1 0 3 7 2 1 4 5 7
2 6 2 8 6 4 3 7 5 0
7 4 8 2 2 6 0 1 8 2
5 1 0 4 1 4 6 7 5 6
7 1 6 1 2 3 3 3 3 0
sage [sage] 2008/05/05(月) 17:05:22ID:???

ttp://http://www.cisco.com/web/JP/product/hs/switches/Catalyst_Guide.pdf
中の人 [] 2008/11/24(月) 00:57:50:VuUNeO1x


古いのなら作ったけど、社外には出せない。新しいのは....
筆者の一人 [] 2008/11/24(月) 01:02:46:VuUNeO1x
追伸 & 正体。
ttp://www.linkedin.com/in/kaoruyamashita
anonymous@061123132226.cidr.odn.ne.jp [2960] 2008/11/25(火) 19:17:05ID:???
catalyst2960で物理インターフェイスに対してIN、OUTともに
帯域制限って設定出来ますか?
(例・IN 2M OUT 5M)
anonymous@i220-221-215-247.s04.a012.ap.plala.or.jp [] 2009/02/11(水) 18:58:43:mCVZi87o
Catarist2950スイッチで質問です

line con 0
exec-timeout 15 0
password 7 **************************
login
length 36
width 120
transport input none
stopbits 1

といったコンフィグが引き継いだスイッチに入ってました。
length 36とwidth 120って何の設定なんでしょう?
anonymous@FLH1Aie144.tky.mesh.ad.jp [sage] 2009/02/11(水) 20:05:11ID:???

inはポリシングで絞る
outはSRRのbandwidth limitで絞る

設定方法はコンフィギュレーションマニュアルに書いてる
ttp://http://www.cisco.com/japanese/warp/public/3/jp/service/manual_j/sw/cat29/2960cg2/chapter29/16881_02_29.shtml
でぶ [sage] 2009/03/02(月) 18:56:04ID:???
length 36とwidth 120って
けっこうでかい人だと思います
36行一括表示、長さ120文字
anonyn [sage] 2009/03/03(火) 00:18:38ID:???
昔のVAXの端末とかかな?
初心者 [sage] 2009/10/05(月) 01:09:55ID:???
A     B  C
l    l  l
■−@−■−■
l     l  l
■−−−■−■

上のような構成のとき(■=SW)、STP使ってかつ、すべて同VLANをトランクで通してるとき
@の部分の接続が切れた場合ってA〜B、B〜C間で通信断っておきちゃう?
ちなみに、ルートブリッジはBの直下にあるSW
anonymous@usr005.pial011-01.wpa.im.wakwak.ne.jp [sage] 2009/10/05(月) 13:11:01ID:???

B〜Cは関係ないから、影響を受けないけど
A〜B間は普段、A→A上→B上→B と通信してるから、そこが切れると
A→A上→A下→B下→B上→B に切り替わるまで、数十秒(40秒程度)通信断。
あのにぃ [] 2009/10/05(月) 23:47:56:di9CUBP5
rstpとか、各ベンダの高速復帰やる方言とか色々あるけど・・・

AとBが24・365絶対に切っちゃダメって話なら、AはA上・A下両方に足を延ばすべきだな。
鯖NICとSW2台でトランク。Bも同様に。

でも、そんな話はiSCSI上のローカルボリュームにDBの表を置くとか、そういう話でもない限り無視。
アプリレベルでセッション復帰を検討した方が良いね。
初心者 [sage] 2009/10/10(土) 01:09:08ID:???

トンクス!!!!

勘違いしてたと思うところが理解できたかも。
@が切れることでB上SWからTC BPDUですべてのSWに対して
トポロジー変化を伝えるけど、それについては通信断はおきないんだな!!!

そこがおきると思って、すんごい悩んでた・・・・
anonymous@z156.124-44-227.ppp.wakwak.ne.jp [sage] 2009/10/19(月) 22:42:49ID:???
SPAN で、取りこぼしていいから、輻輳状態(帯域調整されてしまう)にならないようにできないのかね。
出口1Gで、1G以上のデータが発生すると、1Gまで制限されちゅうのの、SPANのためのコピー禁止みたいな。
anonymous@FLH1Amh209.tky.mesh.ad.jp [sage] 2009/10/23(金) 04:42:27ID:???
出口でQoSしろよ
SPAN用のVLAN引っかけて
ひじかた [age] 2009/10/24(土) 11:08:15ID:???
教科書入手はヤフオクがオススメ。
新旧色々あります
あのにぃ [sage] 2009/10/24(土) 12:56:52ID:???
SPANやる時は一時的に入口抑えちゃうなぁ・・・100Mくらいに。

今、俺にとっての教科書はファーム毎のリリースノート。
忍法帖【Lv=40,xxxPT】(4+0:8) 【40.3m】 電脳プリオン ◆3YKmpu7JR7Ic [sage] 2012/11/04(日) 11:56:46.63ID:???
読んだことない
3560x [sage] 2013/10/26(土) 22:15:15.96ID:???
すんません、c3560xでちょっと必要があって、
ip forward-protocol udp 135
ip forward-protocol udp 137
ip forward-protocol udp 138
ip forward-protocol udp 139
ip forward-protocol udp 445
と打ち込んでも、
configには
ip forward-protocol udp 135
ip forward-protocol udp netbios-ss <----139
ip forward-protocol udp 445
となって、137と138は無視されるのですが、何故でしょう?

L2使えとかいじめないでください。
anon [sage] 2014/07/04(金) 15:08:50.53ID:???
もう解決してるかと思うけど


helperを設定した時のデフォルトだから。

no ip forward-protocol udp 137
明示的に止めたときは表示されるはず。
anonymous@115-179-68-184.chiba.fdn.vectant.ne.jp [sage] 2017/06/09(金) 20:00:56.79ID:???
PC1-[2948g-l3]-PC2

PC1とPC2のネットワークが異なる状態でpingを通したいのですが、
PC1-[2948g-3のFastEthernet 10と接続]間のpingはOK
PC2-[2948g-3のFastEthernet 20と接続]間のpingはOK
PC1-PC2間のpingがNGでルーティングがうまくいきません。

2948gでルーティングをするためには何が足りないのでしょうか?
----------------------------
bridge irb

interface FastEthernet 10.10
encapsulation dot1q 10
bridge-group 10

interface FastEthernet 20.20
encapsulation dot1q 20
bridge-group 20

interface BVI 10
ip address 1.1.10.1 255.255.255.0

interface BVI 20
ip address 1.1.20.1 255.255.255.0

bridge 10 protocol ieee
bridge 10 route ip

bridge 20 protocol ieee
bridge 20 route ip
----------------------------
anonymous@115-179-68-184.chiba.fdn.vectant.ne.jp [] 2017/06/09(金) 22:27:28.18:/MMpdFEp
この設定でもPC-ポート間のpingは通りますが、
ルーティングされませんでした。
とりあえず2948gでルーティングを試したいのですが、
アドバイスをお願いします。

--------------------------------
ip routing (デフォルト有効)

interface FastEthernet 10
ip address 1.1.10.1 255.255.255.0

interface FastEthernet 20
ip address 1.1.20.1 255.255.255.0
--------------------------------
anonymous@fusianasan [] 2017/12/28(木) 08:32:06.72:qH5jGHED
誰でも簡単にネットで稼げる方法など
参考までに、
⇒ 『加藤のセセエイウノノ』 というサイトで見ることができるらしいです。

グーグル検索⇒『加藤のセセエイウノノ』

ZGKVSEPQX7
anonymous@fusianasan [sage] 2018/02/15(木) 21:23:17.59ID:???
               r''"''ー-,,_
                |      "''ー──‐---''ヽ
                |              /
                |                |
          、--───‐ノ''ー-,,,_           |
         `ヽ     \   "'''ー-,,,_     |
              \     \        "''''ー--┤
              /\    "'''-,,,__        |
             /  r‐\       "'''ー‐-.,,,__ |、
          /   ||,-`| \           "` \
           /    ヽYi |  /`-,,_                \
        |     \ | |   "''ー-,,,_        \
           |       ‖ |         |"'''''┬--,,,_  \
         |      |  |           ゙、   |       `ー-'
           |      |   ゙、   、        > |
         ゙、     /|  ,、゙、  `ー- .,__    /       
           ,へ / ノ,イ二ヽ、     ‐- ̄ /      < 
            ノ   `''y''i|.r''⌒ヽヽヽ-、   人,,,/、       
    _,,,-‐'''"\  r'"‖| |   | |    ゙''"    ゙、
   /     ,,--`-|| .(l| ゝ`ー‐' ,人-.,,_       \
    |    /    ||) rヽ、゙、。/  ゙、 "''ヽ、 、  __ "''-,,_
   .|  /   ,-─i゙、ヽ `''`i! ||、   ゙、. | `ゞ`=i-"、` ̄
   |  |    /  /ト、`Tヽ<||‖ \   ゙、|、     |  ゙、 \
   |  |  /   / | `‐`r、 ゙i!()ー‐--、   ゙、ヽ、   |  ゙、   \
   |  ゙、| / r''"" ̄ ̄ ̄ ̄| |"'''ヽ、_ヽ  ゙、 Y二|゙、   ゙、   /|
   .|  / | /   、.____|_|,,_    ))   ゙、〈 ‐->|    ゙、 / |
   | ゙、.  〉   ´ ̄ ̄ ̄ ̄ ̄""ヽ´     ゙、|  ||    /  |
   .|  |゙、. 〉            _丿       ゙i   ‖   /   |
anonymous@fusianasan [sage] 2018/02/15(木) 21:23:39.41ID:???
               r''"''ー-,,_
                |      "''ー──‐---''ヽ
                |              /
                |                |
          、--───‐ノ''ー-,,,_           |
         `ヽ     \   "'''ー-,,,_     |
              \     \        "''''ー--┤
              /\    "'''-,,,__        |
             /  r‐\       "'''ー‐-.,,,__ |、
          /   ||,-`| \           "` \
           /    ヽYi |  /`-,,_                \
        |     \ | |   "''ー-,,,_        \
           |       ‖ |         |"'''''┬--,,,_  \
         |      |  |           ゙、   |       `ー-'
           |      |   ゙、   、        > |
         ゙、     /|  ,、゙、  `ー- .,__    /       
           ,へ / ノ,イ二ヽ、     ‐- ̄ /      < 
            ノ   `''y''i|.r''⌒ヽヽヽ-、   人,,,/、       
    _,,,-‐'''"\  r'"‖| |   | |    ゙''"    ゙、
   /     ,,--`-|| .(l| ゝ`ー‐' ,人-.,,_       \
    |    /    ||) rヽ、゙、。/  ゙、 "''ヽ、 、  __ "''-,,_
   .|  /   ,-─i゙、ヽ `''`i! ||、   ゙、. | `ゞ`=i-"、` ̄
   |  |    /  /ト、`Tヽ<||‖ \   ゙、|、     |  ゙、 \
   |  |  /   / | `‐`r、 ゙i!()ー‐--、   ゙、ヽ、   |  ゙、   \
   |  ゙、| / r''"" ̄ ̄ ̄ ̄| |"'''ヽ、_ヽ  ゙、 Y二|゙、   ゙、   /|
   .|  / | /   、.____|_|,,_    ))   ゙、〈 ‐->|    ゙、 / |
   | ゙、.  〉   ´ ̄ ̄ ̄ ̄ ̄""ヽ´     ゙、|  ||    /  |
   .|  |゙、. 〉            _丿       ゙i   ‖   /   |
anonymous@fusianasan [] 2018/05/21(月) 18:52:56.17:WI69FONG
ユニークで個性的な嘘みたいに金の生る木を作れる方法
興味がある人はどうぞ
グーグルで検索するといいかも『ネットで稼ぐ方法 モニアレフヌノ』

AY2FW

勢い5万以上のスレをメールでお知らせするサービス、実施中!!
憧れボディをGETしたい!その夢、ボニックで!

2ch勢いランキング 全部 1- 最新50 通信技術板ランキング

凡例:

レス番

100 (赤) → 2つ以上レスが付いている
100 (紫) → 1つ以上レスが付いている

名前

名無しさん (青) → sage のレス
名無しさん (緑) → age のレス

ID

ID:xxxxxxx (赤) → 発言が3つ以上のID
ID:xxxxxxx (青) → 発言が2つ以上のID

このページは2ch勢いランキングが作成したキャッシュです。元のページはこちら。削除についてはこちら