2ch勢いランキング 全部 1- 最新50

NEC UNIVERGE IX2000/IX3000 運用構築スレ Part9


sage [] 2019/03/13(水) 12:38:41.43:r8yu5mCJ
NEC UNIVERGE IX2000/IX3000シリーズに関するスレです

【公式サイト】
UNIVERGE IX2000/IX3000シリーズ: ネットワーク製品: 製品 | NEC
ttp://https://jpn.nec.com/univerge/ix/

関連スレ
・宅鯖に最適なルータは? @ ウィキ
 ttp://https://www39.atwiki.jp/takurouter/
・NEC系装置勉強会(MM-Node,IP45,ATOMIS etc)
 ttps://mao.5ch.net/test/read.cgi/network/1013516441
・宅鯖に最適なルータは? 4セッション目 (dat落ち、次スレなし)
 ttps://pc11.5ch.net/test/read.cgi/mysv/1199977508

前スレ:NEC UNIVERGE IX2000/IX3000 運用構築スレ Part8
ttps://mao.5ch.net/test/read.cgi/network/1437719808
anonymous@fusianasan [sage] 2020/01/10(金) 19:59:47.16ID:???
上記の認識です。
出来なかったらすまん。
sage [] 2020/01/10(金) 22:28:07.46:+7t0Bn+G
375です。

センター側はipv6 nd proxyでv6を落とす。
他拠点はtunnel mode ether-ip ipsec-ikev2で張って、センター側v6を配布しています。

ether-ipが特殊かもしれませんが。
sage [] 2020/01/10(金) 22:28:43.91:+7t0Bn+G
↑735の間違い。
anonymous@fusianasan [sage] 2020/01/21(火) 08:17:11.76ID:???
いつの間にか新ファームが出てた。
anonymous@fusianasan [sage] 2020/01/21(火) 15:45:43.19ID:???
IPv6周りの修正が多いね
anonymous@fusianasan [sage] 2020/01/21(火) 17:54:13.03ID:???
現在試食中
anonymous@fusianasan [sage] 2020/01/22(水) 08:09:40.95ID:???
10.1系と10.2系があって迷う
anonymous@fusianasan [] 2020/01/22(水) 13:27:55.10:tj8lcbCO
net meister4.0の利用有無によって決めたら?
anonymous@fusianasan [sage] 2020/01/22(水) 21:53:28.54ID:???
バージョンアップ内容、どこで見れるんだっけ?
anonymous@fusianasan [sage] 2020/01/22(水) 23:22:48.02ID:???
リリースノート
anonymous@fusianasan [sage] 2020/01/23(木) 00:33:16.78ID:???
IX2106のリリースノートが社内向けのやつのままだ
てか紙でのハンコ欄がプレーンテキストで再現されてて苦笑
anonymous@fusianasan [sage] 2020/01/23(木) 08:14:48.19ID:???

本当だ
anonymous@fusianasan [sage] 2020/01/23(木) 09:13:06.39ID:???
中の人早く気付いて欲しいね
NEC社内網から5chはアクセスできないけど
anonymous@fusianasan [sage] 2020/01/23(木) 22:32:30.65ID:???
プロバイダ、二つ契約してて、5060ポートを使うときは、こっちのプロバイダを使うって事、できる?
anonymous@fusianasan [sage] 2020/01/24(金) 17:05:35.16ID:???

修正されている。
anonymous@fusianasan [sage] 2020/01/24(金) 17:48:00.85ID:???
良かった
anonymous@fusianasan [sage] 2020/01/25(土) 01:34:47.28ID:???

route-mapでポリシールート書けば行けるはず
anonymous@fusianasan [] 2020/01/27(月) 12:54:01.68:SjkyuULi
>>0752
>>0755

補足ですが、アクセスリストのプロトコル指定TCP、送信元IPとポートany、送信先IPはany、ポート5600でOKかと。

そのアクセスリストのエントリーをルートマップかけて、ネクストホップさせれば、OK
anonymous@fusianasan [] 2020/01/27(月) 12:59:10.15:SjkyuULi
>>0756
誤入力でした。
5600ポートでは無く、5060でした。
5060という事は、VOIP関連でしょうか?
VOIP関連でしたら、TCPでは無くUDPです。

アクセスリスト例を差し替えてください。
anonymous@fusianasan [] 2020/01/31(金) 14:51:35.61:/wWYbfSE
>>0742
>>0744

ファームウェアの作りにミスがあったとの事にて、今はダウンロード停止になっている様です。

バージョンアップすると、特定のモデルにてUSBドングルの認識不良が起きるとの事です。
anonymous@fusianasan [sage] 2020/02/17(月) 17:44:34.31ID:???
ヤフオクに恐らく台風で水没したであろう泥付きIX2207出てるね
水洗いすれば使えそうだけど...やっぱり面倒だからやめとこ
anonymous@fusianasan [sage] 2020/02/17(月) 17:49:30.42ID:???
安定のネタなし
anonymous@fusianasan [sage] 2020/02/17(月) 23:43:41.18ID:???
安定してるからネタがない
anonymous [] 2020/02/19(水) 23:19:09.43:PrLx7tCS
ファームウェアの修正に時間がかかってるな
anonymous@fusianasan [] 2020/02/20(木) 17:40:59.23:AToetx24
>>0762

見切り発車のファームだったのでは?
気長に待つしか無いかと思いますが。
anonymous@fusianasan [] 2020/02/23(日) 18:44:35.52:tpa3w9vv
NGN網内のix2106がNet Meisterでファーム更新が出来ないです。
Net Meisterでは認識していて、DDNSでセンターとipv6のVPNも張れています。
センター経由でインターネットも使えている状態。

Net Meisterで接続状態がオンラインにならない。
Net MeisterのDDNS情報はキチンと日時が更新されているのに。
センター側のix2106はオンラインになっているのだが。
ファームは、最新の10.2.20

nm ipv6 enable ngn-private east mqtt force
nm account [NM_ID] password plain [NM_PASSWORD]
nm sitename [MM_SITENAME1]
nm ddns notify interface GigaEthernet1.0 protocol ipv6


他の方はうまく解消したのでしょうか?
anonymous [sage] 2020/02/23(日) 18:47:42.23ID:???
さすがにそういうのはNECのサポに聞いた方が良いでしょ
anonymous@fusianasan [sage] 2020/02/23(日) 20:03:02.46ID:???
確か、DDNS以外の機能はipv4でインターネット接続する必要があったはずだか…
当然してるよね?
anonymous@fusianasan [sage] 2020/02/24(月) 09:57:46.64ID:???


俺もハマった。
766の通りipv4でインターネットに出られるか確認してみて。
anonymous@fusianasan [sage] 2020/02/24(月) 22:14:39.36ID:???

事故検証だと、対象機が直接ipv6でインターネットにつながっててもいい。
vpn経由だとダメっぽい
anonymous@fusianasan [] 2020/02/26(水) 08:37:50.37:OCNOpJM7
インターネットVPNであれば、VPN経由でのインターネット経路では無く、自局インターネット側へFQDNアクセスリストでのルーティング処理をする形で確認したら良いかと思います。

FQDNドメインについては、NEC様へnetmeisterのアップデートURLを確認下さい。
anonymous@fusianasan [sage] 2020/03/02(月) 17:54:54.05ID:???
netmeisterのアラームメールが変?
anonymous@fusianasan [sage] 2020/03/02(月) 22:11:03.66ID:???

これだ

02/29 08:30頃 〜 03/02 17:02 頃にかけて IXシリーズ, WAシリーズ, AGシリーズを
新規接続(再起動も含みます)した場合に通信できない問題が発生しておりました。
ご迷惑をおかけして大変申し訳ございません。
現在問題は解消しており、順次復帰していると思われますが、
もし復旧しない場合は、お手数をおかけしますが再起動していただけますようお願い致します。
anonymous@fusianasan [] 2020/03/03(火) 15:02:01.23:c8z40oVk
IXルーターのUSBドングルの不具合解消ファーム、まだだろうか?
妙に時間がかかっているような気がする。
anonymous@fusianasan [sage] 2020/03/03(火) 17:26:54.60ID:???

おそらく今は無理でしょう
anonymous@fusianasan [] 2020/03/04(水) 08:28:00.72:R8CVrELo
一時、IX2216ルーター発売の話が盛り上がったが、どうなったのだろうか?
anonymous [] 2020/03/04(水) 20:15:02.40:14hZykyo
eo光が5Gbps/10Gbpsのサービスエリアを拡大してるから、IX2216にはぜひ対応してほしいっす
家庭用ルータのように1ポートだけでなく、8ポート全部な
unko [sage] 2020/03/04(水) 20:55:22.61ID:???
爆音ファン付き
anonymous@fusianasan [sage] 2020/03/04(水) 21:56:47.15ID:???
IX2216でも10Gbpsのワイヤスピードでfirewallが維持出来るかどうか疑問。
Fortigate 60Fでも厳しいけど、あちらはそもそも10Gbpsのポートが無い。
anonymous@fusianasan [sage] 2020/03/06(金) 04:43:44.85ID:???
ソフトウェアダウンロードサイトのアカウント申請内容に
会社名の記入欄があるけど、オークションの個人利用でも申請できるかな
anonymous@fusianasan [sage] 2020/03/06(金) 05:31:50.49ID:???
個人は対象外ですよ
anonymous [sage] 2020/03/06(金) 09:37:52.60ID:???
個人でも申請出来たとtwitterで書いてる奴居たぞ
anonymous@fusianasan [] 2020/03/06(金) 11:52:08.71:EpXyS+1x
正規流通特約店でしたら、特約店経由にて登録申請は可能です。
勤め先名義にて、確認してみたら?
anonymous@fusianasan [sage] 2020/03/06(金) 18:54:31.55ID:???
オークション利用者がどうやって申請書類入手したのか興味深いところではあるが、その入手先に聞くのが良いと思う
anonymous@fusianasan [sage] 2020/03/06(金) 19:14:25.33ID:???
ぐぐれば出てくるだろ
anonymous@fusianasan [sage] 2020/03/06(金) 19:34:13.03ID:???

調べればPDFで出てくるやつじゃない?
anonymous@fusianasan [sage] 2020/03/06(金) 21:41:53.34ID:???
さすが皆さん裏ルート(と言うほどではないが)に詳しいね
でもその窓口のメールアドレス、もう変わってるよ
anonymous@fusianasan [sage] 2020/03/06(金) 21:56:02.51ID:???
なんで嘘つくん?
anonymous@fusianasan [sage] 2020/03/06(金) 22:45:10.77ID:???
嘘も何もドメインからして変わってるよ
anonymous@fusianasan [sage] 2020/03/06(金) 23:19:17.67ID:???
まぁが申し込んでみれば誰が嘘をついてるかはわかるだろう
anonymous@fusianasan [sage] 2020/03/07(土) 08:33:39.15ID:???
NetMeister Ver5.0がリリースされるね。
追加機能はなんだろう。
anonymous@fusianasan [] 2020/03/07(土) 12:31:45.38:+uw1RVLt
正確には、正規流通特約店の購入商品に限定して、ダウンロードライセンス申請は可能です。

NTT-Xストアやぷらっとオンラインなどは、ストア経由にて申請は可能。
anonymous [sage] 2020/03/07(土) 14:50:25.81ID:???
個人でもいけたらしいよ
ttp://https://twitter.com/GR_THE_2/status/1223032176276463618
ttp://https://twitter.com/GR_THE_2/status/1223096138514874368
ttp://https://twitter.com/5chan_nel (5ch newer account)
anonymous@fusianasan [sage] 2020/03/07(土) 14:51:38.95ID:???
RTX810でIPv6環境構築して、ぷらっとで6のつく日にIX2215を買ったのを思い出した。
あれから7年も経つのか・・・
anonymous@fusianasan [sage] 2020/03/09(月) 03:14:37.24ID:???
IX2207にてクライアント側のデフォルトゲートウェイ設定に応じて使う回線を切り替えたいです。
例えばPC1のデフォルトゲートウェイは192.168.1.1で回線1を使う、PC2のデフォルトゲートウェイは192.168.1.2で回線2を使うようにしたいのですがどう設定すればよいでしょうか?

ポートVLANとルートマップで設定できないかと思い下記のような設定を加えて試してみましたが駄目でした。

ip access-list test permit ip src any dest any
route-map test-map permit 100
match ip address access-list test
set interface GigaEthernet1.1
interface GigaEthernet2:2.0
ip policy route-map test-map

GE0 回線1 IPoE
GE1 回線2 PPPoE
GE2:1 ポートVLAN 192.168.1.1
GE2:2 ポートVLAN 192.168.1.2
anonymous@fusianasan [sage] 2020/03/09(月) 07:39:25.97ID:???
>793
設定例のポリシールーティングを見てみて、それがやりたいことと同じか考えてみなはれ
anonymous@fusianasan [] 2020/03/09(月) 16:41:34.41://MvNJnQ
アクセスリストのソースIP指定が無い。
ソースIPに、192.168.1.1と192.168.1.2の指定して、それぞれルートマップを切る。
anonymous@fusianasan [sage] 2020/03/10(火) 12:50:58.69ID:???
がいしゅつだけど、うちはnttxから買った2105を個人でnecと秘密保持規約結んでファームウェアダウンロードしてる。

オークションは流石に正規の商流じゃないから、ダメと言われるだろうけど。
anonymous@fusianasan [sage] 2020/03/10(火) 17:20:15.61ID:???
どこで買ったとか書く欄無い訳だが
anonymous@fusianasan [sage] 2020/03/10(火) 18:48:39.80ID:???
通常登録するルートは正規流通特約店経由だから書類には書く場所が無いのだろう
PDF送る時にメール本文に何処で買ったか書いてみれば?
オクで買ったは通らんと思うがw
anonymous@fusianasan [sage] 2020/03/10(火) 19:14:30.53ID:???
個人で登録されるのが嫌な人が居るみたいですね
anonymous@fusianasan [] 2020/03/11(水) 03:52:05.90:F+fYnxxn
 
よく考えたら、単純にポリシールーティングでは無く、VLAN毎のNATを考えるだけでは?
下記の様な構成になるかと思いますが。
access-list ipv6-list permit src any dest any type ipv6
access-list ipv6-list permit src any dest any type ip
ip route default GigaEthernet0.1
bridge irb enable
no bridge 1 bridge ip
proxy-dns ip enable
ppp profile ipv4-pppoe
authentication myname プロバイダ接続ID
authentication password プロバイダ接続ID 接続パスワード
interface GigaEthernet0.0
filter ipv6-list 1 in
bridge-group 1
no shutdown
interface GigaEthernet2:1.0
filter ipv6-list 1 in
ip address 192.168.1.1/24
bridge-group 1
no shutdown
interface GigaEthernet2:2.0
ip address 192.168.1.2/24
no shutdown
interface GigaEthernet1.1
encapsulation ipv4-pppoe
auto-connect
ppp binding ipv4-pppoe
ip address ipcp
ip tcp adjust-mss auto
ip napt enable
no shutdown
anonymous@fusianasan [] 2020/03/11(水) 07:34:55.48:F+fYnxxn

補足です。
VLAN1とVLAN2の分割、他の追加要件が有れば、下記になるかと思います。
device GigaEthernet2
vlan-group 1 port 1 2 3 4
vlan-group 2 port 5 6 7 8
VLAN毎のDHCPについては、下記になるかと。
ip dhcp profile dhcp1
assignable-range 192.168.1.3 192.168.1.127
default-gateway 192.168.1.1
dns-server 192.168.1.1
ip dhcp profile dhcp2
assignable-range 192.168.1.128 192.168.1.254
default-gateway 192.168.1.2
dns-server 192.168.1.2
interface GigaEthernet2:1.0
ip dhcp binding dhcp1
interface GigaEthernet2:2.0
ip dhcp binding dhcp2
anonymous@fusianasan [] 2020/03/11(水) 12:44:39.71:U1+U0uAA
ルートマップは、
ip access-list ppp permit ip src 192.168.1.128/32 dest any
route-map rmap permit 10
match ip address access-list ppp
set interface GigaEthernet1.1

などにすればvlan2のセグメント側のIPからは、GE1.1から出て行く形になるかと思います。
anonymous@fusianasan [] 2020/03/11(水) 18:51:13.73:F+fYnxxn


ご承知の事と思いますが、
ルートマップの適用先のVLANは、VLAN2側です。
interface GigaEthernet2:2.0
ip policy route-map rmap

VLAN1側については、GE0.0と紐付けてIPV6ブリッジさせていますので、
接続先のプロバイダ側にて、IPV6オプションなどの適用と、
上位に光電話ルーターなどの利用にて、DHCPv6網を利用している条件となります。
※ RAプレフィックス
793 [sage] 2020/03/12(木) 04:49:06.11ID:???


アドバイス有難うございます。
私の書き方が悪く誤解を与えてしまいました。ポートVLANは必須ではないです。
恥ずかしながらポートVLANで分割すれば独立したインターフェースのように扱えると勘違いしておりました・・・
PCは全て同一セグメント、PCのIPアドレスは固定、PCのデフォルトゲートウェイ設定を変えるだけで使う回線を切り替えたいです。
今は下記設定で、pppoe接続したい時にはPCのIPアドレスを変更しています。
VLANやVRF-Liteでインターフェースを分割してもMACアドレスの重複が避けられないので、
同一セグメントでこのような設定をしたい場合は独立したポートを持ったモデルでないと不可能でしょうか?

ip ufs-cache max-entries 20000
ip ufs-cache enable
ip route default Tunnel0.0
ip dhcp enable
ipv6 ufs-cache max-entries 10000
ipv6 ufs-cache enable
ipv6 dhcp enable
proxy-dns ip enable
proxy-dns ip request both
ip dhcp profile dhcpv4-sv
assignable-range 192.168.1.40 192.168.1.99
dns-server 192.168.1.1
ipv6 dhcp client-profile dhcpv6-cl
information-request
option-request dns-servers
ipv6 dhcp server-profile dhcpv6-sv
dns-server dhcp
ppp profile pppoe1
authentication myname *
authentication password * *

(続く)
793 [sage] 2020/03/12(木) 04:51:19.04ID:???
interface GigaEthernet0.0
no ip address
ipv6 enable
ipv6 dhcp client dhcpv6-cl
ipv6 nd proxy GigaEthernet2.0
no shutdown
interface GigaEthernet1.1
encapsulation pppoe
auto-connect
ppp binding pppoe1
ip address ipcp
ip napt enable
no shutdown
ip access-list pppoe permit ip src 192.168.1.128/29 dest any
route-map rmap permit 100
match ip address access-list pppoe
set interface GigaEthernet1.1
interface GigaEthernet2.0
ip address 192.168.1.1/24
ip dhcp binding dhcpv4-sv
ipv6 enable
ipv6 dhcp server dhcpv6-sv
ipv6 nd ra enable
ipv6 nd ra other-config-flag
ip policy route-map rmap
no shutdown
interface Tunnel0.0
tunnel mode map-e ocn-fixed
ip address map-e
ip tcp adjust-mss auto
ip napt enable
no shutdown
anonymous@fusianasan [sage] 2020/03/12(木) 05:30:24.59ID:???
ポートVLANしてるならポートは独立してるのでは?(困惑)
anonymous@fusianasan [sage] 2020/03/12(木) 05:57:13.12ID:???
この方が本当にやりたいことはポリシールーティングじゃ不足なの??
端末のIPによってネクストホップ変えるだけだよね?
793 [sage] 2020/03/12(木) 07:48:24.58ID:???

IX2207の下にはハブを入れてそこに機器を繋げています。
ポートVLANしたIX2207のポートを全て同じハブに接続したらループ状態になりませんか?
ポートVLANすればMACアドレスも違う完全に独立したポートのように振る舞うのかと思っていたのですが、
下記の設定ではどちらのIPも同じMACアドレスになっており通信も不安定になりました・・・

device GigaEthernet2
vlan-group 1 port 1
vlan-group 2 port 2
vlan-group 3 port 3
vlan-group 4 port 4
interface GigaEthernet2:1.0
ip address 192.168.1.1/24
no shutdown
interface GigaEthernet2:2.0
ip address 192.168.1.2/24
no shutdown


端末のIPは変えず端末側のデフォルトゲートウェイ設定の変更のみで切り替えを行いたいです。
加えてそれぞれの端末が使う回線を切り替えるときルーターの設定はいじりたくないです。
ポリシールーティングでは端末のIPを変えるかポリシールーティングの設定自体を変更しないと切り替えは不可能ではないでしょうか?
anonymous@fusianasan [] 2020/03/12(木) 08:23:07.09:6lj7CLz8

ポートVLAN配下のスイッチは、同一スイッチでしょうか?
同一スイッチに接続すると、接続方法によりブロードキャストストーム状態になるかと思いますが。

物理ポートを4系統に分けた意味は、どうしてですか?
anonymous@fusianasan [sage] 2020/03/12(木) 08:27:51.46ID:???
ルータ2台にすればシンプルに実現出来るよね
さらにVRRP組めば冗長性も持たせられるし
anonymous@fusianasan [] 2020/03/12(木) 08:30:32.34:6lj7CLz8



ポートVLANで分割しましたポート配下のスイッチも、それぞれ独立スイッチでないといけませんよ。
同一スイッチで構成する場合には、配下のスイッチポートもグループで分割しておかないとダメかと存じます。
必然的にL2管理型スイッチでないと、グループで分けれないかと。

VLANで分けて、IPアドレスセグメントは第3オークテッドまで同一ですので、端末側IPも重複しないと言う条件になります。
793 [sage] 2020/03/12(木) 11:59:50.98ID:???


VLAN配下のスイッチは同一のスイッチです。
やはりループ状態に陥ってしまいますよね。物理ポートを4系統に分けた意味は特にないです。特に意味もなく4分割していた設定をそのままコピペしてしまいました。
VLANインターフェースのMACアドレスを任意の物へ変更できるルーターもあるようですが、IXシリーズにそのような機能は無いですよね・・・


仰る通りルーター2台で構成するべきでした。
WAN2回線接続できれば後は設定でどうにかなると思っていたのが甘かったです。
anonymous@fusianasan [sage] 2020/03/12(木) 12:16:15.38ID:???
IX2105でOCNバーチャルコネクトしてますが
ポートマップで使用できるポート調べる方法ありますでしょうか
anonymous@fusianasan [sage] 2020/03/12(木) 12:19:55.42ID:???

横だけどループする理由がわからん詳しく
1.1から1.2にパケットリレーするの?
anonymous@fusianasan [] 2020/03/12(木) 13:55:46.14:87Q005yi

V6プラスの回線ですか?
V6プラスのデフォルトゲートウェイのみですが、IPV4-PPPOE接続も考慮される場合、
ip route default GigaEthernet1.1  が必要ですが。
IPV4-PPPOEとの動的切り替えや優先順の設定も考慮しないといけないかと思います。
ip route default GigaEthernet1.1 distance 100
proxy-dns ip enable
ppp profile ipv4-pppoe
authentication myname プロバイダ接続ID
authentication password プロバイダ接続ID 接続パスワード
interface GigaEthernet1.1
encapsulation ipv4-pppoe
auto-connect
ppp binding ipv4-pppoe
ip address ipcp
ip tcp adjust-mss auto
ip napt enable
no shutdown
V6プラスのNATとIPV4-PPPOEのNAT内部のルールは、VLAN無しでOKかと思いますが。
更に、ポリシールーティングにて、ソースフィルタリングをさせる形でしょうか。
ip access-list pppoe permit ip src 192.168.1.128/29 dest any
route-map rmap permit 100
match ip address access-list pppoe
interface GigaEthernet2.0
ip address 192.168.1.1/24
ip dhcp binding dhcpv4-sv
ipv6 enable
ipv6 dhcp server dhcpv6-sv
ipv6 nd ra enable
ipv6 nd ra other-config-flag
ip policy route-map rmap
no shutdown
anonymous@fusianasan [] 2020/03/12(木) 13:56:32.24:87Q005yi


補足です。
192.168.1.128/29ということは、
192.168.1.128〜192.168.1.134までIPV4-PPPOE側へ向ける形
になりますが、相違無いでしょうか?
UNIVERGE-IXルーターには、
AAAAフィルタルールで接続先を動的に変更する機能が無い(DNSフォールバック)ので、
ポリシールーティングでV6プラス側とIPV4-PPPOE側へ切替える形になります。
anonymous@fusianasan [sage] 2020/03/12(木) 15:58:33.89ID:???
大人しく5,000円ぐらいで買えるVLAN切れるスイッチ導入する方がネットワーク的に綺麗&簡単な予感
anonymous@fusianasan [] 2020/03/12(木) 17:35:47.95:zsHQJAvJ
>>0817

VLANスイッチを置く場合ですが、
上位のルーターでのVRRPバックアップ構成を採用し、同一セグメントにて設定すると、回線接続監視の意味合いにて、ネットワークモニターなどでのシャットダウントリガー等のルール設定も必要になるかと存じます。
793 [sage] 2020/03/12(木) 23:03:46.98ID:???

OCN光のIPoEサービス(固定IP1)です。この設定事例を参考にしました。
ttp://https://jpn.nec.com/univerge/ix/Support/ipv6/OCN-VC/static-ip1.html

はい、暫定的にですがそのように意図して設定しました。
現在「ip route default GigaEthernet1.1 distance 100」無しでも端末側のIPを192.168.1.128〜192.168.1.134にすれば切り替えできているのですが追加しておいた方がいいでしょうか?
anonymous@fusianasan [] 2020/03/12(木) 23:33:25.34:87Q005yi

「ip route default GigaEthernet1.1 distance 100」
 については、 V6プラスの接続障害が出た場合のバックアップ切替えルートです。
192.168.1.128〜192.168.1.134以外の通信も、バックアップ動作させる場合の追加設定です。

ついでに言うと、ネットワーク監視機能「ネットワークモニター」にて、
ip route default Tunnel0.0 の接続が切れた場合に、Tunnel 0をシャットダウンさせて、
ip route default GigaEthernet1.1 を優先させることも可能です。

以下参考まで
watch-group isp1-watch 10
event 10 ip unreach-host 8.8.8.8 Tunnel0.0
action 10 ip shutdown-policy GigaEthernet2.0 route-map-seq 100
network-monitor isp1-watch enable
793 [sage] 2020/03/13(金) 01:01:33.87ID:???

たしかにこれがないとバックアップ切り替えできませんね・・・併せてネットワークモニターも設定してみます。
しばらくこのまま運用し、いずれはもう1台足してみようと思います。
この度は色々と詳しく教えて頂き有難うございました。
anonymous@fusianasan [] 2020/03/13(金) 18:41:16.47:0Iv0VZ5f

そうですか。
バックアップ切替えや静的ルーティング、ポリシールーティングを想定する際に、
ADやMetricなどは多用しますので、覚えておいた方が良いかと思います。
793 [sage] 2020/03/14(土) 01:06:24.60ID:???

色々と有難うございます。
コマンドのみで設定するタイプのルーターは今回が初めてなので勉強しておきます。
anonymous@fusianasan [sage] 2020/03/15(日) 08:03:18.68ID:???

ネットワークの基礎から学ぶといい鴨
anonymous@fusianasan [sage] 2020/03/15(日) 10:52:58.13ID:???

昔、大学でネットを繋ぎたいと言ったら、先生にOSIの7階層を理解するように言われた
anonymous@fusianasan [sage] 2020/03/15(日) 16:46:02.49ID:???

階層を理解していないと、障害時の切り分けに苦労する。
anonymous@fusianasan [sage] 2020/03/15(日) 19:26:20.38ID:???

何か良い本ない?
anonymous@fusianasan [] 2020/03/16(月) 03:31:40.16:KqfH/DBI
>>0827
多少、用語は違うが、Cisco系の書籍が良いかと思います。

徹底攻略Cisco CCENT/CCNA Routing & Switching教科書、株式会社ソキウス・ジャパン(著者)など。

NECの場合、CiscoカスタムOSの為、こういった本が良いかと思います。
anonymous@fusianasan [sage] 2020/03/16(月) 08:43:15.62ID:???

俺もこれを勧める。
とにかくネットワークの考え方を理解しないと。
anonymous@fusianasan [sage] 2020/03/16(月) 22:06:44.53ID:???
OSI 7階層は理想だから、実際は6階層とか習ったな。

Ciscoは物理層レベルでIEEE 802.3を破ってるって某日本のネットワーク機器メーカーのアカウントSEが嘆いてた。

PoEなんてその際たるもので、Bob Smith終端やめなきゃ出来ない。
anonymous@fusianasan [] 2020/03/20(金) 10:48:06.04:33+rmWon
ocnバーチャルコネクトをix2105で使えるように設定したいのですが、どなたかわかる方いますでしょうか?
ちなみにpr-s300seのHGWを使っていて、光電話も利用しています。
anonymous@fusianasan [sage] 2020/03/20(金) 12:00:10.21ID:???

ttp://https://jpn.nec.com/univerge/ix/Support/ipv6/OCN-VC/index.html
anonymous@fusianasan [sage] 2020/03/20(金) 15:00:14.70ID:???

831ではないが、参考になりました。
ありがとうございます。
anonymous@fusianasan [] 2020/03/22(日) 14:20:33.95:hRnyFB7I

831です。
とても参考になりました。光電話で時間がかかってしまいましたが、しっかりと接続できるようになりました。ありがとうございます。

ちなみに、この設定だとcpu使用率100%付近で50mbps程の速度なのですが、他に速度の向上する設定などあるのでしょうか?
anonymous@fusianasan [] 2020/03/22(日) 16:24:25.42:Qqjvqqfo

CPU使用率を低減するぐらいでしょうか。
NECのサイトでは、IX2106ルーターでの設定例です。
IX2105の場合には、UFSキャッシュのMAXテーブル数を少なめに設定するぐらいでしょう。
若しくは、CPU及びキャッシュを上位機種に変更するぐらいかと。
anonymous@fusianasan [] 2020/03/23(月) 07:29:34.92:OxO4pyXR

UFSの設定を変えてもほとんど変わらなかったので、ipv4 over ipv6 + ipv6 ipoeの設定ではこれが限界なのかもしれません。
ただ、ipv4 over ipv6だけを設定すれば300mbpsほどの速度がでました。
anonymous@fusianasan [sage] 2020/03/23(月) 12:46:07.89ID:???
環境違うと変わるけど
ipv4 over ipv6だけで

ix2105 下り300mb 上がり 600mb
↓交換
ix2215 下り700mb 上がり 600mb
になりました。
anonymous@fusianasan [] 2020/03/26(木) 15:49:03.78:7mzzgZIy
Netmeister のサービスレベルがVer5.0になったようだ。
まだ対応ファームウェア(10.03以降)の提供はされていない。
どの段階で更新されるか、様子見。

勢い5万以上のスレをメールでお知らせするサービス、実施中!!
憧れボディをGETしたい!その夢、ボニックで!

2ch勢いランキング 全部 1- 最新50 通信技術板ランキング

凡例:

レス番

100 (赤) → 2つ以上レスが付いている
100 (紫) → 1つ以上レスが付いている

名前

名無しさん (青) → sage のレス
名無しさん (緑) → age のレス

ID

ID:xxxxxxx (赤) → 発言が3つ以上のID
ID:xxxxxxx (青) → 発言が2つ以上のID

このページは2ch勢いランキングが作成したキャッシュです。元のページはこちら。削除についてはこちら